Self Portrait Saturday

9 thoughts on “Self Portrait Saturday

  1. having issues with viewing the gallery images.. if for example i click on image 3….it takes me to image 1…but if i try to use the “close X”, nothing works. i have to close the web page and restart again????

    • Hi Steve,

      Thanks for your comment! There seem to be a couple of others with the same problem, but I have tried all browsers and pc and mobile devices and they all work for me, which makes it extremely difficult to fix the problem. The only thing I can suggest is to try clearing your browser’s cache or maybe trying a different browser to see if you still have a problem. If you do, please let me know and tell me which browser you are using and if you are using a PC/MAC or mobile device. Sorry!

      Cheers,
      Jason

  2. Unfortunately, the format doesn’t seem to be working. Click on any picture and you go back to picture one. Tap on the X to escape: won’t let you. Something is going on.

  3. I hate to be the bearer of more bad news, but I just tried to view your last MegaPost and last Sunday’s Sunday Funnies, which I always look forward to as much as I do the photos of hot guys, and unfortunately the same situation applies. Anything that one has to scroll through, won’t work.

    • Hi Steve M.

      Thanks for your comment! There seem to be a couple of others with the same problem, but I have tried all browsers and pc and mobile devices and they all work for me, which makes it extremely difficult to fix the problem. The only thing I can suggest is to try clearing your browser’s cache or maybe trying a different browser to see if you still have a problem. If you do, please let me know and tell me which browser you are using and if you are using a PC/MAC or mobile device. Sorry!

      Cheers,
      Jason

    • Thanks for your comment Bob!

      I don’t have a problem either but so far about 3 people have reported issues. It is great to know that things are working for you and hopefully others!

      Cheers,
      Jason

  4. Still got problems, tried using chrome and safari, all used to work but not now. Just a thought, have you tried clearing your cache to see if you can reproduce issue.

    • Thanks for your comment Miran.

      I have cleared my cache, several times, in an effort to reproduce the problem, but the site still works on all my browsers and devices. I’ll keep trying to figure this out!

      Cheers,
      Jason

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.